Not working, problem with netbrute or nbtstat or config
Posted by nlm on 05/22/2003 @ 09:51:15 PST

[Follow Ups] [Post Followup] [Message Index]

Here's my situation, maybe someone here can help.

-My computer, running XP, is behing a linksys router. I
tried the below with port 139 forwarding and without. I even
tried it with a computer DMZ'd, always the same.
-I have an external ip (lets call it 300.22.22.22 -- yes, I
know ips cant start with 300).
-I have a *WORKING* *ACTIVE* mapped network drive on
300.22.22.22, it is password protected, but its there, I can
see the files in windows explorer. This seems important, I
KNOW I can connect to external machines via netbios.
-When I point netbrute at 300.22.22.22, it reports nothing
there. Show IPCs is checked, but it reports nothing, not
even "getting data". Even if I put the entire range in,
nothing ever comes up.
-If I pop open a command window and do
nbtstat -a (works, surprise surprose).
nbtstat -a 300.22.22.22 (results in "host not found").

Any idea what could be going wrong?

Follow Ups:

Post a Followup



Optional Link URL:

Link Title:

Optional Image URL:

Don't have an account yet? Click here.
If you have forgotten your password, click here.