Re: No NetBrute Results
Posted by adilice2004 on 11/23/2005 @ 00:28:05 PST
In Reply to: Re: No NetBrute Results posted by rawlogic on 09/11/2001 @ 05:58:53 PST

[Follow Ups] [Post Followup] [Message Index]

: : So why can't i view the
: : results even when it says "getting resources"?
: : Any help would be appriciated.

: 1) You're not finding any shared resources.

: This is most likely your problem.

: NetBrute says it's getting shared resources whenever it
: a NetBIOS connection. If it finds that they're not sharing
: any printers or drives, however, it doesn't display
: and moves on to the next computer. Try checking the "Show
: IPCs" checkbox. You should then be able to see the IPC
: interface that those computers are sharing as well. This
: will help to determine if things are working at all.

: 2) Your ISP is blocking or not routing UDP traffic or is
: routing it on the NetBIOS ports.

: UDP must be enabled for file sharing handshaking to
: You still get the attempts by NetBrute to get resources
: because it attempts a connection to the listening NetBIOS
: port 139 via TCP. This is the most reliable way of
: determining if someone is running file sharing. However,
: this TCP connection doesn't handle everything required for
: succesful NetBIOS/file sharing connection.

: To test to see if this is the problem, issue the following
: command from the MS DOS prompt against one of the IPs which
: NetBrute is attempting to get resources from:

: If you don't get a list of NetBIOS information, your
: is still not configured properly or UDP traffic is not
: routed.

: If you run the command against your own IP, you should
: definitely get some results if things are configured

Follow Ups:

Post a Followup



Optional Link URL:

Link Title:

Optional Image URL:

Don't have an account yet? Click here.
If you have forgotten your password, click here.